Delkim TXI reageert niet op sounderbox.


Plaats reactie
Gebruikersavatar
Denny Verdoold
Berichten: 1552
Lid geworden op: 08-09-2004 12:33
Locatie: Hoogvliet

16-02-2014 14:31

Heren,

ik heb van mezelf een set Delkim TXI beetmelders met een RX Pro sounderbox. Werkt voor mijn visserij prima.
Nu heb ik een 4e Delkim TXI bijgekocht voor de Frankrijktrips, echter reageert deze niet op de RX Pro.

Is hier iets aan te doen, in te leen of iets?
Of moet ik een ander type TXI kopen?

Wie kan me dit uitleggen.
Gebruikersavatar
leen snoek
Berichten: 607
Lid geworden op: 11-11-2010 22:19

16-02-2014 16:01

Klinkt als een bekend probleem :

Zie bv hier :

http://www.carpfeeling.com/forum/yaf_po ... -niet.aspx

Als je de hele discussie leest, wordt het helemaal duidelijk.

Of anders hier:
viewtopic.php?f=38&t=50948

De inhoud van deze discussies komt erg overeen.

De kern is dat je ontvanger een update nodig heeft.
Gebruikersavatar
Denny Verdoold
Berichten: 1552
Lid geworden op: 08-09-2004 12:33
Locatie: Hoogvliet

16-02-2014 16:22

Alleen betwijfel ik dan weer of hij wel op mijn andere Delkims reageert.
Maar ik ga het eens doorlezen als ik tijd zie.
janet van der hoff
Berichten: 331
Lid geworden op: 29-01-2013 21:55

19-02-2014 22:49

@Denny,
was voor mij een heel bekend probleem.
Ik had hetzelfde meegemaakt met mijn set(had er eerst drie, heb 1,5 jaar later een 4e bij gekocht).
Ik ben toen naar een hengelsportzaak bij mij in de buurt gegaan, zij probeerden het ook en daar hetzelfde.
Ze hebben toen voor mij naar de importeur gebeld en wat bleek:
de receiver moest worden ge updated.
Nadat ik mijn receiver weer terug had geen probleem meer
Wil je 1 week gelukkig zijn ga dan trouwen,
wil je je leven lang gelukkig zijn ga vissen
Plaats reactie